FIREFOX | Gah. your tab just crashed.

Marketing Tech Support Forums Tech Support FIREFOX | Gah. your tab just crashed.

This topic contains 0 replies, has 1 voice, and was last updated by  Wazza 7 months, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #243

    Wazza
    Keymaster

    Well I had a bit of a break through that worked for me.

    Remember if you delete the wrong things or make a mistake, you could lose all your old settings. Make sure you have a backup of your system.

    I use lubuntu linux and have a lot of history with firefox that I don’t want to give up. While trying to find a fix to the problem, I got a bit desperate. I know it could mean that I could lose everything if I delete the wrong things, but I made the decision that the program is useless right now, so what have a really got to lose.

    Backup you bookmarks or create the mozilla sync.

    I found the firefox hidden files and renamed them with old-* infront of them
    /home/user/.cache/mozilla/firefox to old-firefox
    /home/cjtech/.mozilla to .old-mozilla
    /etc/firefox to old-firefox

    I then uninstalled firefox and reinstalled firefox.
    Re-sync the mozilla to get your favourites back.

    Fingers crossed, I haven’t had a crash since. 3 weeks now.

    Good luck, I wish you well.

    ——-Old Article below —————————–
    I had an article on my site about Firefox Crashing with text across your screen saying “gah your tab just crashed”. This problem must have some momentum, I just reached 1000 visits for “gah your tab just crashed”.

    I have followed through a lot of forum pages to get a result and the majority tell you to try in safe mode. If that doesn’t work, reinstall the video drivers. (WTF).

    This seems to be happening too often to too many people to be video drivers unless all video drivers are wrong including windows and Linux drivers????

    Try Safe Mode:
    If Firefox is open, you can restart in Safe Mode from the Help menu:
    Click the hamburger menu (top right 3 lines), select (?)HELP, Select restart with addons disabled.

    If the problem exists as it did with me, even in safe mode; you know that it is not being caused by extensions, themes, or hardware acceleration.

    One option is to roll back to the stable version: https://ftp.mozilla.org/pub/firefox/releases/52.5.0esr/, you may have to find your language version and also some rollback/installation instructions on the net. (LINUX)

    If rolling back is not an option for you, try another browser.

    It was a show stopper for me. I have been an ambassador for Firefox for a very long time. Very disappointed. Reinstalling a prior release seems to be the preferred fix. This has it’s own problems of continuously telling you that the software is out of date.

    This drives me nuts to the point of installing Opera for Linux as an alternative. I must admit I am enjoying using Opera more than I expected. It is now my preferred browser for lubuntu. I definitely don’t get the problems of being out of date and crashing that I get from Firefox and Chrome.

    • This topic was modified 7 months, 3 weeks ago by  Wazza.
    • This topic was modified 7 months, 3 weeks ago by  Wazza.
    • This topic was modified 7 months, 3 weeks ago by  Wazza.
    • This topic was modified 2 months, 1 week ago by  Wazza.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.